
6 Enhancing Images
This chapter describes image enhancement tools. You can use these functions 
to display or analyze the histogram of an image, to produce images with a 
color palette, to improve the quality of an image or to change its color 
rendition by editing its color palette.
Overview
The image enhancement tools are used to edit the values of a 
color palette, create a color composite image through color 
compression, or render regions of an image transparent or 
translucent. You can access dialog boxes that support the display 
of color look-up tables or histograms, the calculation of statistics, 
and various types of image enhancement tools.

The transparent colors functionality is particularly useful in 
creating mosaics, since you can hide portions of images that you 
do not need. The translucent features are also useful in 
applications that require the display of raster data layers (such as 
placing a drawing or map over an image).

The following options are available:

• Histogram (see page 6-2)

• Image Channels (see page 6-3)

• Color Table Editor (see page 6-5)

• Contrast Stretch (see page 6-7)

• Density Slicing (see page 6-10)

• Color Compression (see page 6-14)

• Transparent Colors (see page 6-18)

• Translucent Colors (see page 6-20)
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Histogram Display dialog box
The Histogram Display dialog box displays the histogram of the 
active image together with various statistics related to the image. 
A histogram is a representation of the number of pixels for each 
of the 256 possible indices, from 0 to 255. 

The title bar of the dialog box displays the name of the active 
image.

Histogram Display field
The Histogram Display field displays the histogram with a vertical 
scale that you can set. The display of the histogram is a 
representation of the number of pixels for each of the 256 
possible indices, from 0 to 255.

Exploration Device
The histogram Exploration Device consists of two vertical cursors 
that can be moved horizontally. The two cursors define the range 
of indices on which statistics are calculated. Three handles let you 
move the vertical cursors horizontally. Grab any handle and drag 
it. The left-hand handle controls the cursor of the minimum. The 
right-hand handle controls the cursor of the maximum. The center 
handle controls both cursors by translating the whole range of 
values, or slice. 

The cursors can also be moved by using the step buttons, located 
at the top right corner of the Histogram Display field. Click any 
handle to give it the focus. Then click the desired step button to 
move this handle to the right or to the left, one step at a time. 

Color Palette bar
The Color Palette bar displays the color palette of the active 
image with the effect of the actual manipulation. For example, all 
pixels included in the slice of indices defined by the cursors turn 

Histogram Display
dialog box
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red in the Color Palette bar, as do the equivalent pixels in the 
image.

Statistics Boxes
The Statistics boxes display the following statistics for the range 
defined by the cursors:

• Number of Pixels 

• Average 

• Variance 

• Standard Deviation 

The indices that correspond to the position of both cursors 
(Minimum and Maximum fields) are included in the calculations.

View > Vertical Scale
The Histogram Display > View menu provides access to the 
Vertical Scale option which is used to set the vertical scale of the 
histogram. Choose Vertical Scale to enter the minimum and the 
maximum values that define the display of the vertical scale of the 
graph, which represents the histogram.

Close
Click Close to close the Histogram Display dialog box.

Image Channels dialog box
Use the Image Channels dialog box to explore or modify the 
three RGB channels of the active image. Display any combination 
of the red, green, or blue image channels. Display the channel 
combination in color or in gray scale, in negative or in positive. 
To retain your changes, save any combination of settings to a new 
file.

Image Channels
dialog box
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Image Channels dialog box
The title bar of the dialog box displays the name of the active 
image. The active image provides the color palette that will be 
modified. 

Use this dialog box to explore each of the three RGB channels of 
the image by displaying them one, two, or three at a time. The 
channels can be displayed in color or gray scale, in positive or in 
negative. 

File > Load Color Table
Choose File > Load Color Table to load and apply, to the active 
image, a previously saved color table file (TBL).

File > Apply
Choose Apply to retain the current color palette in the header of 
the image file. If your image is write protected, this option is not 
available.

File > Save As
Choose Save As to save the current color palette to a color table 
file (TBL) under any filename, in any directory, and on any disk. 

Color/Gray Scale
Use the Color/Gray Scale option menu to change a color palette 
into a gray scale palette. If the color palette of the image is 
actually a palette of gray, this option has no effect. 

Positive/Negative
Use the Positive/Negative option menu to toggle the image 
between positive and negative. 

Red, Green, Blue
Used to turn on or off the display of the red, green, or blue 
channels.

Default
Click Default to reset all parameters to default values:

• Positive

• Color

• Red, Green, and Blue on 

Done
Click Done to close the dialog box. If changes occurred to the 
color palette since the last save and if your image is not write 
protected, you are asked if you wish to update the palette in the 
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image header. Answer Yes to save the palette in the header of the 
image. Answer No to restore the previous color palette from the 
header of the image. Click Cancel to return to the dialog box. 

W When you update the color palette in the image header, it 
overwrites the existing one. Make a backup copy in a TBL file 
with Save As if you want to retain it. 

Color Table Editor dialog box
Use the Color Table Editor dialog box to display the color look-up 
table (or color palette) of the active image and to explore or edit 
each of the 256 possible colors. 

The title bar of the dialog box displays the name of the active 
image. The active image provides the color palette that will be 
modified. 

Invert Colors
The Invert Colors option allows an instantaneous inversion of all 
the colors in the color table for the Active image.

➤ To invert the colors for a specific image:

1. Using the Select Image(s)/Active Image tool, double-click on 
the image you want to modify. 

This action makes the image the Active image.

2. Open the Color Table Editor dialog box from the File > Image 
Properties > Color Table menu.

The Color Table Editor dialog box opens.

3. Select Invert Colors.

All the colors are now inverted.

Color Table Editor
dialog box
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Color Table Editor dialog box
4. Click Done.

5. A Warning dialog box requires a confirmation, select Yes.

The image redisplays with inverted colors.

W This operation cannot be undone. The Warning dialog box is 
displayed requiring a second confirmation.

➤ To edit a color

1. Double-click on the color you wish to edit.

2. The MicroStation Color Palette dialog box opens and you can 
then edit the color.

File > Load Color Table
Used to load a color palette from any previously saved TBL file by 
using the File Selection dialog box. 

File > Apply
Choose Apply to retain the current color palette in the header of 
the image file. If your image is write protected, this option is not 
available. 

File > Save As
Choose Save As to save the current color palette to a color table 
file (TBL) under any filename, in any directory, and on any disk.

Done
Click Done to close the dialog box. If changes occurred to the 
color palette since the last save and if the image is not write 
protected, you are asked if you want to update the palette in the 
image header. Answer Yes to save the palette in the header of the 
image. Answer No to restore the previous color palette from the 
header of the image. Click the Cancel button to return to the 
dialog box. 

W When you update the color palette in the image header, it 
overwrites the existing one. Make a backup copy in a TBL file 
with Save As if you want to retain it. 
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Contrast Stretch dialog box
The Contrast Stretch dialog box is used to display the histogram 
of the active image and to change the contrast of the image by 
using the histogram as a reference. Statistics can also be 
calculated for specific parts of the histogram. 

When the Contrast Stretch dialog box is open:

• The title bar of the dialog box displays the name of the active 
image. 

• The active image provides the histogram and the statistics to 
be displayed, in addition to the color palette that will be 
reviewed. 

File > Apply
Choose Apply to save the color palette to the header of the image 
file. If your image is write protected, this option is not available. 

File > Save As
Choose Save As to save the color palette to a color table file 
(TBL). 

View > Vertical Scale
Use Vertical Scale to enter the minimum and the maximum values 
that define the display of the vertical scale of the graph which 
represents the histogram. 

View > Display Curve
Use Display Curve to display the linear on exponential curve used 
for contrast stretching. 

Contrast Stretch
dialog box
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Contrast Stretch dialog box
Functions > Negative
Use Functions > Negative to convert the color table from positive 
to negative. When Off (default), the image displays normally. 
When On, the image displays in Negative mode.

Histogram Display field
The Histogram Display field displays the histogram with a vertical 
scale that you can set. The display of the histogram is a 
representation of the number of pixels that have each of the 256 
possible values, from 0 to 255. 

Exploration Device
The histogram Exploration Device consists of two vertical cursors 
that can be moved horizontally. The two cursors define the range 
of indices that are explored, i.e., which statistics are edited by 
calculating a custom palette that stretches the contrast. Three 
handles let you move the vertical cursors horizontally. Grab any 
handle and drag it. The left-hand handle controls the cursor of the 
minimum. The right-hand handle controls the cursor of the 
maximum. The center handle controls both cursors by translating 
the whole range of values, or slice. 

The cursors can also be moved with the step buttons, located at 
the top right corner of the Histogram Display field. Click any 
handle to give it the focus. Then click the desired step button to 
move the handle to the right or to the left, one step at a time. 

Color Palette bar
The Color Palette bar displays the color palette of the active 
image and reflects the result of the actual manipulation. For 
example, all pixels with indices less than or equal to the 
minimum are turned black in the Color Palette bar, along with all 
equivalent pixels on the image. All pixels with indices greater 
than or equal to the maximum are turned white in the Color 
Palette bar, along with all equivalent pixels on the image. All 
pixels with indices above the minimum and below the maximum 
are scaled in various shades of gray according to the present 
exponent entered. 
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Statistics Boxes
These fields display the following statistics for the range defined 
by the cursors:

• Number of Pixels

• Average 

• Variance

• Standard Deviation 

The statistics displayed are the ones for all indices between the 
minimum and the maximum. The minimum and maximum 
indices, corresponding to the cursor positions, are excluded in the 
calculations. 

The Number of Pixels (of the active image) with values less than 
or equal to the minimum displays in the left Pixels field under 
Minimum (these pixels turn to black when the image is positive). 
The number of pixels (of the active image) with values greater 
than or equal to the maximum displays in the right Pixels field 
under Maximum (these pixels turn to white when the image is 
positive).

Use the Exponent field to increase the contrast of a specific region 
on the graph. This operation permits the enhancement of contrast 
for a target region of the color table by decreasing the contrast on 
other parts. Gray scale values that fall within the range are 
attributed using an exponential calculation. The value contained 
in this field is applied even if the Curve is not displayed.

Only positive values are accepted, values > 0 and < 1 generate a 
Convex Curve. A value of 1 generates a straight curve, i.e., 
Contrast is evenly spread. Values > 1 generate a Concave Curve.

Done
Click Done to close the dialog box. If changes occurred to the 
color palette since the last save and if the image is not write 
protected, you are asked if you want to update the palette in the 
image header. Answer Yes to save the palette in the header of the 
image. Answer No to restore the previous color palette from the 
header of the image. Click Cancel to return to the dialog box. 

W When you update the color palette in the image header, it 
overwrites the existing one. Make a backup copy in a TBL file 
with Save As if you want to retain it.
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Density Slicing dialog box
The Density Slicing dialog box is used to display the histogram of 
the active image and to change the color of a range (or of a 
“slice”) of color indices by using the histogram as a reference. 
Statistics can also be calculated for specific parts of the histogram.

When the Density Slicing dialog box is open:

• The title bar of the dialog box displays the name of the active 
image.

• The active image provides the histogram and the statistics to 
be displayed, in addition to the color palette that will be 
modified. 

File > Load Color Table
Used to load a color palette from any previously saved TBL file by 
using the File Selection dialog box.

File > Apply
Choose Apply to retain the current color palette in the header of 
the image file. If your image is write protected, this option is not 
available. 

File > Save As
Choose Save As to save the color palette to a color table file 
(TBL). 

W When you update the color palette in the image header, it 
overwrites the existing one. Make a backup copy in a TBL file 
with Save As if you want to retain it. 

Density Slicing dialog box
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View > Vertical Scale
Use Vertical Scale to enter the minimum and the maximum values 
that define the display of the vertical scale of the graph which 
represents the histogram. 

Functions > Slice Coloring
Select Slice Coloring from the Density Slicing > Functions menu to 
open the Slice Coloring dialog box.

Functions > Restore Slice
Choose Restore Slice from the Functions menu to reset all indices 
of the slice, including the minimum and the maximum indices 
corresponding to the positions of the vertical cursors. That 
restores the red, green, and blue values from the color palette in 
the header of the active image.

Histogram Display field
The Histogram Display field displays the histogram with a vertical 
scale that you can set. The display of the histogram is a 
representation of the number of pixels having each of the 256 
possible values, from 0 to 255. 

Exploration Device
The histogram Exploration Device consists of two vertical cursors 
that can be moved horizontally. The two cursors define the range 
of indices that are explored (on which statistics are calculated) or 
edited. Three handles permit you to move the vertical cursors 
horizontally. Grab any handle and drag it. The left-hand handle 
controls the cursor of the minimum. The right-hand handle 
controls the cursor of the maximum. The center handle controls 
both cursors by translating the whole range of values, or slice. 

The cursors can also be moved by using the step buttons located 
at the top right corner of the Histogram Display Field. Click any 
handle to give it the focus. Then click the desired step button to 
move the handle to the right or to the left, one step at a time. 

Color Palette bar
The Color Palette bar displays the color palette of the active 
image to reflect the results of the color manipulation. For 
example, all pixels included in the slice of indices defined by the 
cursors are turned red in the Color Palette bar, along with all 
equivalent pixels in the image. 
MicroStation Descartes User’s Guide 6-11



6 Enhancing Images
Density Slicing dialog box
Statistics Boxes
These fields display the following statistics for the range defined 
by the cursors:

• Number of Pixels 

• Average 

• Variance

• Standard Deviation 

The indices that correspond to the position of both cursors 
(Minimum and Maximum fields) are included in the calculations. 
The Width field displays the total number of indices considered.

Done
Click Done to close the dialog box. If changes were made to the 
color palette since the last save and if the image is not write 
protected, you are asked if you wish to update the palette in the 
image header. Answer Yes to save the palette in the header of the 
image. Answer No to restore the previous color palette from the 
header of the image. Click Cancel to return to the dialog box. 

W When you update the color palette in the image header, it 
overwrites the existing one. Make a backup copy in a TBL file 
with Save As if you want to retain it.

Slice Coloring dialog box
Use the Slice Coloring dialog box to define one color or a 
gradation of colors. If you have a one-index slice, the 
MicroStation Color Palette dialog box will be used as the Slice 
Coloring dialog box. If you have a slice with two or more indices, 
you will use dialog box described here. With this dialog box, you 
can compose two colors: 

• One color for the minimum color index of the slice.

• A second color for the maximum color index of the slice.

Each color is created by setting its red, green, and blue 
components with values between 0 and 255. All intermediate 
indices between the minimum and the maximum take 
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intermediate colors. If the two extreme colors are equal, all 
indices of the slice have this unique color. 

Color List Box
Use the Color list box to choose the colors for the Min and Max 
indices.

Min/Max
Use Min/Max to apply the selected color from the Color list box.

Edit
The Edit group provides access to three settings, one for each 
color channel. Clicking on the arrows increases/decreases the 
intensity of the channel. Modifying the RGB values yields a 
different color for the Min or Max selected index.

Resultant Color
Use Resultant Color to visualize the resulting slice before applying 
it to the color palette (image).

OK
Select OK to close the Slice Coloring dialog box and apply the 
color scheme to the range of pixels specified by the Exploration 
Device.

Cancel
Select Cancel to close the Slice Coloring dialog box and revert the 
settings to their initial values.

Slice Coloring dialog box
when two colors

are selected.
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Color Compression dialog box
The Color Compression dialog box is used to enter the 
parameters for producing a color composite image through color 
compression. The output image can be a RGB combination of 
three input images as seen through red, green, and blue filters. It 
can also be the result of color compression applied to a single 
HMR file. 

Input Type
Choose the RGB Channels option if you want to produce a RGB 
combination of three input images. 

Choose the Palette option if you want to apply a color 
compression on a single HMR file. 

Input Image
To select each of the input files, click the Select buttons and use 
the File Selection dialog box. 

✍ When you use color compression to produce a RGB combination 
of three input images, use the Contrast Stretch dialog box to 
enhance each of the input images prior to a color compression. 
When each of the input images has an appropriate contrast and 
displays with clarity, the color composite resulting from the color 
compression should be clear and correctly contrasted. 

Color Compression
dialog box
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Compression Options
You can control the calculation of statistics for the preparation of 
the color compression encoding key by using polygons.

• If Use Current Selection is on, the statistics for creating the 
encoding key are calculated only inside the polygons that are 
presently selected and the rest of the image is not considered.

You can give weights to the control polygons by using the Use 
Color as Weight option. The color of each polygon is then used as 
a weight.

For example, the pixels inside a polygon with the color number 
50 are 10 times as important as pixels within a polygon with the 
color number 5 for the calculation of statistics.

• If Use Current Selection is off, all pixels of the input images 
are considered in the calculation of statistics and no weight is 
used (Use Color as Weight cannot be accessed). 

✍ Only the polygons or the parts of polygons overlapping the image 
are considered. If the polygons do not overlap the input image, 
you are asked if you want to use the input image for the 
calculation of statistics or to end the operation by clicking Cancel. 

Compression Setup
Click Compression Setup to open the Color Compression Setup 
dialog box. 

Output Image
To specify the output file, click Select and use the File Selection 
dialog box. 

Data Compression
Use the Data Compression option menu to choose among the 
following data compression options:

Run
The Run button can be accessed only when the parameters have 
been correctly entered. Click this button to create the output 
image with color compression. All pixels of the output image are 
calculated, even if the Use Current Selection button is on. This 

None Creates an output HMR file without compression. 

Deflate Applies the Deflate compression algorithm to the HMR 
output image. No data is lost in this compression scheme. 
The Deflate option is available for 8 bit format images.
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button is used only for preparing the encoding key. While the 
batch program is running, a Progress indicator displays. 

Cancel
If you decide not to use the present parameters, click Cancel and 
the dialog box then closes. 

Color Compression Setup dialog box
Use the Color Compression Setup dialog box to choose between 
a standard color compression encoding key or to create and use a 
custom color compression encoding key. You can also create a 
color compression encoding key for the present image without 
saving it in a file. 

✍ All parameters related to the Color Compression Setup dialog box 
are saved with a project. 

The color compression is a tridimensional subdivision of 
intensities into small increments inside the RGB color cube. The 
algorithm used by this program consists of the following steps:

• The color RGB cube is first fragmented into 32 x 32 x 32 
subdivisions resulting from a 32 level quantization along each 
of the R, G, and B axes. 

• Statistics are calculated to indicate how many pixels fall inside 
each of the 32768 subdivisions of the color cube. 

• The encoding key is built by clustering the subdivisions of 
intensities into a smaller number of classes corresponding to 
the “number of colors” entered. Each class is given the most 
appropriate color, based on the representative colors of the 
component subdivisions. 

• The color look-up table is then built by connecting each color 
to an index of the table, from 0 to 255.

Color Compression Setup
dialog box
6-16 MicroStation Descartes User’s Guide



Enhancing Images
Color Compression dialog box
The encoding key consists of two parts:

1. A tridimensional table that indicates which color index is 
connected to each of the 32768 subdivisions of the RGB color 
cube. 

2. A color look-up table which provides the definition of the 
color that is connected to each of the table indices, for the 
red, green, and blue components. 

Number of Colors
Use this field to enter the number of colors required in the 
resulting color look-up table. (If a standard or existing color 
compression encoding key is used, the Number of Colors field is 
dimmed.) This number can range from 64 to 256. The higher the 
number, the better the result for color rendition of the image 
(since there is less compression). By default, this parameter is set 
to 255. 

✍ It is recommended that you use the default value and keep this 
value constant for a given project.

Compression
Use the button in the Compression Box to set the compression 
method: Custom, Standard, and Create Standard.

Choose Custom Compression to create a color compression that is 
applied only to the present image. This option does not use an 
existing encoding key, nor does it save the key which is created. 

Choose Use Standard Compression to use an existing encoding 
key for the color compression. The encoding key is contained in 
an SCC (Standard Color Compression) file. To select the SCC input 
file, click the Select button and use the File Selection dialog box.

Use Create Standard Compression to create an encoding key that 
is saved in a file for later use with other images. To enter the SCC 
output file, click on the Select button and use the File Selection 
dialog box. 

OK
Select OK to close the Color Compression Setup dialog box and 
save the compression settings.

Cancel
Select Cancel to close the Color Compression Setup dialog box 
and revert the settings to their initial values.
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Transparent Colors dialog box
The Transparent Colors dialog box is used to define a set of 
transparent colors for the active image.

The Transparency symbol (“t”) displays in the Image Manager list 
box to indicate that the transparency mechanism is on for the 
corresponding image. If the transparency mechanism is on, all 
pixels of this image that have a color number which belongs to 
the transparency set are not displayed. Overlapping images 
stacked underneath can be seen through holes made of 
transparent pixels. 

The Transparency mechanism works only if both the Transparent 
toggle in this dialog box and the Transparency toggle in the “View 
Image Attributes” on page 4-20, are on for a given view.

View
The View option menu is used to choose the View to which the 
present transparency settings will be applied. The transparency 
properties of a given image can be defined differently from one 
View to another.

Image
The Image field displays the name of the active image. 

Transparent Colors
settings box
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Transparent
Transparent sets the on/off status of the transparency for the 
current image, in the present view. 

Color Palette field
The Color Palette field displays the color table of the current 
image and is used to designate a number of colors as transparent 
for this image (in this view). Each color of the Color Palette is a 
button that can be toggled on or off. 

All
The All button turns on all colors. 

None
The None button turns off all colors. 

Reset
The Reset button resets the selection set to its condition at the 
time of the last Apply (or at the time the dialog box was opened if 
Apply had not been clicked). 

Invert
The Invert button reverses the on or off status of all colors. 

Sampling Group
Use the Sampling group to interactively collect colors from the 
image by using the provided sampling tool. Samples are used to 
add or subtract colors to or from the selection set. 

Mode
Use Mode to configure the sampling tool in one of the following 
ways:

• Dimensions

Enter the size, in screen pixels, of the area prior to using the 
Sampling group. A sampling tool of the specified size is then 
attached to the screen pointer and you are prompted to select 
the anchor point by moving to the appropriate area on the 
image. Accepting the anchor point copies the content of the 
sampling tool into a buffer and extracts the colors present to 
add or subtract them to or from the selection set. 

• Two Corners

You are prompted to select the origin of the capture area with 
the screen pointer. When the origin is pinned, the opposite 
corner is then attached to the screen pointer and the sampling 
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tool can be sized at will. You are prompted to pin the 
opposite corner. This action copies the content of the 
sampling tool into a buffer and proceeds to extract the 
specified colors.

Apply
The Apply button updates the transparent colors selection set. If 
the Transparent Colors dialog box is closed, the color selection set 
returned will be the last one applied.

Translucent Colors dialog box
The Set Translucent Colors dialog box is used to set the colors of 
the images that are displayed with translucency and the 
percentage (or degree) of the translucency. 

The Translucency symbol (“r”) displays in the Image Manager list 
box to indicate that the translucency mechanism is on for the 
corresponding image. If the translucency mechanism is on, all 
pixels of this image that have a color number that belongs to the 
translucency set display using the specified percentage of 
translucency (see “Percent” on page 6-21). 

Translucent Colors
settings box
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Overlapping images stacked underneath can be seen through 
holes made of Translucent pixels. 

The Translucent mechanism works only if both the Translucent 
toggle in this dialog box and the Translucent toggle in the “View 
Image Attributes” on page 4-20, are on for a given view.

View
The View option menu is used to choose the View to which the 
present translucency settings will be applied. The translucency 
properties of a given image can be defined differently from one 
View to another.

Image
The Image field displays the name of the active image. 

Translucent
Translucent sets the on/off status of the translucency for the 
current image, in the present view. 

Percent
Use Percent to choose the degree of translucency, in terms of 
percentage of the full color. All translucent colors will have the 
same percentage of translucency for that image.

Color Palette field
The Color Palette field displays the color table of the current 
image and is used to designate a number of colors as Translucent 
for this image (in this view). Each color of the Color Palette is a 
button that can be toggled on or off. 

All
The All button turns on all colors. 

None
The None button turns off all colors.

Reset
The Reset button resets the selection set to its condition at the 
time of the last Apply (or at the time the dialog box was opened if 
Apply had not been clicked). 

Invert
The Invert button reverses the on or off status of all colors. 
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Sampling Group
Use the Sampling group to interactively collect colors from the 
image by using the provided sampling tool. Samples are used to 
add or subtract colors to or from the selection set. 

Mode
Use Mode to configure the sampling tool in one of the following 
ways:

• Dimensions

Enter the size, in screen pixels, of the area prior to using the 
Sampling group. A sampling tool of the specified size is then 
attached to the screen pointer and you are prompted to select 
the anchor point by moving to the appropriate area on the 
image. Accepting the anchor point copies the content of the 
sampling tool into a buffer and extracts the colors present to 
add them to or subtract them from the selection set. 

• Two Corners

You are prompted to select the origin of the capture area with 
the screen pointer. When the origin is pinned, the opposite 
corner is then attached to the screen pointer and the sampling 
tool can be sized at will. You are prompted to pin the 
opposite corner. This action copies the content of the 
sampling tool into a buffer and proceeds to extract the 
specified colors.

Apply
The Apply button updates the Translucent colors selection set. If 
the Translucent Colors dialog box is closed, the color selection set 
returned will be the last one applied.
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